攻略

 怪物爆出的商店装备有几率掉落橙色、蓝色光柱装备，附加各种极品及技能属性，可在逍遥子处转移属性

金币来源：兑换多余怪物头颅，赏金令牌，天玉宝石多途径获取。也可在商城使用元宝购买金条

升级方式：以手动为主，挂机地图为辅，推荐升级地图(炼狱11，炼狱14，炼狱15，炼狱22，炼狱23，炼狱24)

消耗材料：书页，头颅，经验丹，天玉宝石由各地图精英怪物及BOSS爆出

护符材料：禁地系列怪物掉落

羽翼材料：通天系列怪物掉落

焰火卷轴：尸霸，机关巨兽，三头蛇王，逆魔掉落

图鉴装备：尸霸，机关巨兽，三头蛇王，逆魔掉落

玄 陨 铁：尸霸，机关巨兽，三头蛇王，逆魔掉落，可保武器升级不碎

狩 猎 值：使用头颅合成BOSS召唤令获取，用于升级洗练盾牌

镇 魔 值：击杀地图BOSS，使用BOSS召唤令获取，用于打造伏魔玉佩

声望令牌：BOSS几率掉落声望令牌(五)，上交赏金令牌，天玉宝石几率获得

宝甲残片：烈焰使，通天教主爆出。衣服店合成40级衣服，金鹏宝甲，面具

神甲残片：天空系列怪物，阿修罗神及以上BOSS爆出。衣服店合成天空级神甲

技能残页：书店处使用书页随机兑换获得

高级书页：铁血极品怪，天空极品怪，三神殿怪物，铁血魔王及以上BOSS爆出。可用书页在书店处合成

三大卷轴：传奇世界，英雄年代，梦幻国度(天空，三神殿BOSS掉落，隐士高人处合成王者之戒)

神武级碎片：铁血极品怪，天空极品怪，三神殿怪物，铁血魔王及以上BOSS爆出

35级技能书：尸王，金刚人，白蛇妖，尸霸，机关巨兽，三头蛇王，逆魔掉落。可用书页在书店随机兑换

铁血级技能：炎魔，幽影武士，魔眼，铁血魔王及以上BOSS爆出。可在书店处使用高级书页兑换

将军级装备：金刚人，白蛇妖，未知暗殿鹿和稻草人几率掉落，尸霸及以上BOSS爆出

逆魔级装备：逆魔极品怪，逆魔及以上BOSS爆出

禁地级装备：闪电魔掉落头盔靴子，利爪魔掉落项链腰带，禁地魔王掉落手镯戒指。天空，三神殿小怪，通天教主及以上BOSS爆出全部首饰

通天级装备：烈焰使，通天教主及以上BOSS爆出

神武级装备：碎片合成，铁血魔王及以上BOSS爆出

铜锤级武器：金刚人，白蛇妖，尸霸及以上BOSS爆出

裁决级武器：可在神器大师处使用神器·铜锤级武器进阶，铁血极品怪，天空极品怪，三头蛇王及以上BOSS爆出

雷裂级武器：可在神器大师处使用裁决级武器打造，铁血极品怪，禁地魔王及以上BOSS爆出

怒斩级武器：可在神器大师处使用雷裂级武器打造，通天教主及以上BOSS爆出

赤明级武器：可在神器大师处使用怒斩级武器打造，阿修罗神及以上BOSS爆出

屠龙级武器：神器大师处使用赤明级武器打造[运9唯一条件：运4屠龙级武器+运2项链+狩猎绝世封号]


充值

 充值介绍   点击充值

击杀各地图精英怪物及BOSS都有几率掉落1至10元红包，拾取可获得对应元宝及充值

详情查看包裹按钮‘在线充值’或NPC‘充值使者’

宏图公益

每日充值达到18元可获得日享礼包

宏图公益

累计充值达到188元可获得无限道具礼包

宏图公益

累计充值达到388元可获得腰缠万贯称号

宏图公益

累计充值达到588元可获得至尊奢华礼包

宏图公益


活动

 晚进福利

宏图公益

装备奖励

宏图公益

等级奖励

宏图公益

活动奖励

宏图公益

超宝奖励

宏图公益

赏金诏令

宏图公益

BOSS首杀

宏图公益

天选之人

宏图公益

魔劫法阵

黑暗之戒


特色功能

 本说明书只展示部分特色功能，更多游戏特色请进游戏了解

结义系统 详情查看大殿NPC‘义结金兰’

宏图公益

宏图公益

境界修行 详情查看土城NPC‘世外高人’

宏图公益

图鉴收录 详情查看F10按钮‘图鉴’

宏图公益

十二生肖 详情查看F10按钮‘十二生肖’

宏图公益

天下第一 详情查看大殿NPC‘第一雕像’

宏图公益

宏图公益

宏图公益

洗练BUFF 详情查看大殿NPC‘逍遥子’

宏图公益

宏图公益

大师技能 详情查看书店NPC‘技能大师’

宏图公益

公益捐献 详情查看土城NPC‘全民捐献’

宏图公益

狩猎系统 详情查看土城NPC‘怪物猎人’

宏图公益

宏图公益

炼体系统 详情查看F10按钮‘炼体’

宏图公益

黑铁升级 详情查看武器店内NPC‘铸造师’

宏图公益

神器打造 详情查看土城NPC‘神器大师’

宏图公益

装备强化 详情查看土城NPC‘神器大师’‘服装店掌柜’

宏图公益

宏图公益

宏图公益

装备融合 详情查看土城NPC‘首饰店’

宏图公益

天玉宝石 详情查看土城NPC‘大祭祀’


附件介绍

 附件打造材料为玩家自主产出，无材料商城

勋章 详情查看土城NPC‘武官教头’

宏图公益

宏图公益

宝石 详情查看大殿NPC‘玄玄老人’‘紫金神炉’

宏图公益

宏图公益

盾牌 详情查看大殿NPC‘逍遥子’

宏图公益

护符 详情查看大殿NPC‘逍遥子’

宏图公益

宏图公益

羽翼 详情查看大殿NPC‘逍遥子’

宏图公益

宏图公益

面具 详情查看土城NPC‘服装店掌柜’

宏图公益

宏图公益

玉佩 详情查看客栈二楼NPC‘隐士高人’

宏图公益

宏图公益

王戒 详情查看客栈二楼NPC‘隐士高人’

金甲 详情查看客栈二楼NPC‘隐士高人’


封印

 等级封印

地图封印


成就

 成就系统

详情查看F10‘成就系统’

宏图公益 宏图公益

宏图公益 宏图公益

宏图公益 宏图公益


地图快捷跑法

 五蛇殿快捷跑法

抵达五蛇殿后进入1环下面的入口 → 进入第3环 → 然后退出到达2环门点 → 进入下面入口 → 抵达4环

宏图公益

太极阵跑法

抵达太极阵后按照图片标号所示逆时针转一圈即可抵达封魔堂


解决登录器劫持方案图文

解决打不开登录器图文教程

温馨提示：请广大玩家都使用此方法，修复电脑劫持，防止qq跟游戏密码被盗。

前言：目前登录器劫持严重。大部分玩家打开凤凰端及传奇登录器被捆绑劫持插件。

导致玩家无法正常游戏，为了保证玩家正常游戏，推出临时解决方案，玩家可以按步骤操作。

1.下载360急救箱（请根据自己系统选择下载）

点击下载系统急救箱

放到桌面。鼠标右键点击“360急救箱.rar”，选择“解压到当前位置”。

2.双击打开"360急救箱文件夹"

3.打开文件夹里的“点我开始清理登录器劫持.exe”程序。

4.点击“开始急救”按钮，其他上什么都不用点。

5.发现登录器劫持驱动,处理。选择立即重启。重启后直接打开登录器即可进入游戏。